A-500 routerhez kapcsolódás probléma

Fórum szabályok
Zárt topik, csak termékregisztráció után írhatsz ide!

Re: A-500 routerhez kapcsolódás probléma

HozzászólásSzerző: Xuyxuy » 2016.11.14. 17:32

Sajna én is beleszaladtam egy hibás példányba. A tünet az volt, hogy a router nem adott neki ip címet. Se a dhcp szerver, se pedig fix ip címmel.Valamikor a popi egy kamu 169-cel kezdödő ip címet írt ki, de azt nem router osztotta ki neki. (Ilyen hibától nem ilyedek meg, túl vagyok már egy pár hálózat kiépítésén.)
Mindenféle hálózati beállítással próbálkozom, végső elkeseredésemben a routeren egy gyári állapot visszaállítást csináltam. Nem segít, minden kliens simán felcsatlakozik, a popi nem. Feltettem az Asus rt-n18u routeremre egy tomato firmware-t, plusz egy nvram törlést is csináltam, a tünet ugyanaz maradt. Fogtam a moziszobából a popit és rákötöttem a routerre egyedüli kliensként, semmi nem változott: itt már nem lehet a router a ludas. A popin is egy gyári visszaállítás, majd egy firmware csere. Semmi eredmény.

Itt jön a csavar : letöröltem az öreg linksys routeremről a port és összekötöttem a popival és láss csodát, azonnal kapott ip címet. Itt már úgy éreztem magam, mint a Mátrix elején, amikor Neo nem érti mi történik a számítógépével. Ilyen nem lehetséges. Újraindítom a popit és az öreg routert is kb. ötször másik kábellel is. Ez stabilan adja neki a címet, az Asus továbbra sem. Ezt még egy párszor eljátszottam, mert nem akartam elhinni. Bevittem a popit a cégemhez és a méreg drága Draytek Vigor router sem engedte be a hálózatba. Itt elfogyott a tudományom és bevittem forgalmazó ügyfélszolgálatára, ahol közölték, hogy hardverhiba és szó nélkül kicserélték nekem egy Solo 4k-ra. Le a kalappal az ügyfélszolgálat előtt !

Most már nagyon kíváncsi vagyok, hogy pontosan mi a hibájuk ezeknek, mert azóta is ezen gondolkozok. Hardverhiba nem lehet, mert akkor a linksysre sem csatlakozott volna. Talán a hálózati interfész belső szoftverében lehet valami hiba, vagy valami alacsony szintű kom. szoftver probléma.
Ha valaki megtudja, kérem ossza meg velem, mert addig nem nyugodhatok békében! :)
Xuyxuy
 
Hozzászólások: 4
Csatlakozott: 2014.11.23. 09:53

Re: A-500 routerhez kapcsolódás probléma

HozzászólásSzerző: 3cpo » 2016.10.17. 10:04

adam66 írta:Ma mikor bekapcsoltam, nem tudott a hálózathoz csatlakozni...

Szervizbe add le, légyszíves (ha biztosan nem a kábel vagy a router/switch oldalán van a gond)! Néhány példánynál az első szériából van ilyen probléma.
Popcornhour.hu adminisztrátor – Az erő veled van!
Avatar
3cpo
 
Hozzászólások: 269
Csatlakozott: 2010.04.20. 17:26

Re: A-500 routerhez kapcsolódás probléma

HozzászólásSzerző: adam66 » 2016.10.16. 17:49

Sziasztok,

A mai napig minden gond nélkül működött a A-500-as készülékem (Frimeware: 01-05-160823-25-POP-432-802). Ma mikor bekapcsoltam, nem tudott a hálózathoz csatlakozni, nem változtattam semmi beállítást. Gyári visszaállítás és a beállítás varázslóval való IP-cím beállítása sem segített. A beállításnál a következő hibaüzenetet írja ki: "Nem sikerült a routeredhez csatlakozni. Ellenőrizd az ethernet-kábelt és a router beállításait!" Az ethernet-kábelt kicseréltem, a router beállításait ellenőriztem (kipróbáltam egy másik routerrel is), sajnos egyik sem vezetett megoldáshoz.
Mi lehet a probléma?

Köszi
adam66
 
Hozzászólások: 1
Csatlakozott: 2016.09.11. 04:58

Re: A-500 routerhez kapcsolódás probléma

HozzászólásSzerző: Yoda » 2016.10.10. 16:47

szundi111 írta:...előtte a beta 5 volt ezt nem tudtam bekapcsolni tegnap.

Szinte bizonyos, hogy nem fagyott le, bebootolt (Loading logó volt még?), csak utána nem az a kimenet élt, amivel a TV-re volt kötve. De frissítések után egy gyári állapot visszaállítása sosem árt, sőt ez sokszor az érthetetlen hibákat is megoldja.
Popcornhour.hu adminisztrátor – Az erő veled van!
Avatar
Yoda
 
Hozzászólások: 4183
Csatlakozott: 2010.04.02. 16:19
Tartózkodási hely: Dagobah bolygó

Re: A-500 routerhez kapcsolódás probléma

HozzászólásSzerző: szundi111 » 2016.10.10. 12:42

A videokimenet be volt állítva már a kezdetektől fogva. ( 4k ).
A problémát megoldottam , a két routert összekötöttem. A kétsávos router hozzáférési pontra van konfigurálva, minden innen megy továbbra is kivéve a popcornt ami a régi routerra van kötve. A kicsin a rádio kikapcs. Csak a kétsávos megy 2,4 és 5 ghz-en. Most minden ok. Hidd el hogy elolvastam a kézikönyvet és egyszerűen nem tudom mi a gond. Most egyébként ez a firmware 01-05-161007-25-POP-432-802-rc1 van rajta. Tegnap raktam fel, előtte a beta 5 volt ezt nem tudtam bekapcsolni tegnap.
szundi111
 
Hozzászólások: 6
Csatlakozott: 2016.08.24. 16:18

Re: A-500 routerhez kapcsolódás probléma

HozzászólásSzerző: Yoda » 2016.10.10. 10:23

szundi111 írta:Nem torrentezem rajta. Tegnap annyi történt hogy be akartam kapcsolni és a kis fehér lámpa kigyulladt viszont se kép se hang még 5 perc után sem.

Ez nem azért van, mert automatikus beállításon felejtetted a videókimenetet? Ha ilyesmi történik, akkor tudsz videókimenetet váltani (az üzembe helyezési útmutató és a kézikönyv is leírja a TV OUT gomb használatát), akkor kiderül, hogy lefagyott-e. Bootoláskor nem történhet ilyen, így azt gondolom, valamiért nem állítottad be még a videókimenet arra, amit a TV-d max. tud.
ASUS routert sosem láttam, ahhoz nem tudok hozzászólni. De a kétsávosságával nem függ össze, hiszen etherneten használod...
Popcornhour.hu adminisztrátor – Az erő veled van!
Avatar
Yoda
 
Hozzászólások: 4183
Csatlakozott: 2010.04.02. 16:19
Tartózkodási hely: Dagobah bolygó

Re: A-500 routerhez kapcsolódás probléma

HozzászólásSzerző: szundi111 » 2016.10.10. 09:53

Nem torrentezem rajta. Tegnap annyi történt hogy be akartam kapcsolni és a kis fehér lámpa kigyulladt viszont se kép se hang még 5 perc után sem. Ezért tötént az áramtalanítás. Viszont visszaraktam a régi egyszerű routeremet ( asus rt-n12 ) amivel tökéletesen működik!!! Ha kikapcsolom teljesen akkor a bekapcsolás után is hibátlanul megy.
Valamiért nem tetszik neki ez a kétsávos router ( rt-ac55u ) , hogy mi a gond még nem jöttem rá. Hiába adok ip címet nem tud rácsatlakozni.

Esetleg ötlet???
szundi111
 
Hozzászólások: 6
Csatlakozott: 2016.08.24. 16:18

Re: A-500 routerhez kapcsolódás probléma

HozzászólásSzerző: Yoda » 2016.10.10. 09:35

Mikor fagy le (mit csinál akkor éppen)? Torrentezel rajt? Lehet, hálózati vezérlő gondja van, ami hardveres probléma.
Popcornhour.hu adminisztrátor – Az erő veled van!
Avatar
Yoda
 
Hozzászólások: 4183
Csatlakozott: 2010.04.02. 16:19
Tartózkodási hely: Dagobah bolygó

A-500 routerhez kapcsolódás probléma

HozzászólásSzerző: szundi111 » 2016.10.09. 19:46

A következő a gond: Már negyedik alkalommal fordul elő hogy a lejátszó lefagy és ugye ilyenkor áramtalanítás . Viszont ha áramtalanítás után bekapcsolom egyszerűen elfelejti a hálózati beállításokat és hiába állítom vissza nem tud csatlakozni a routerhez ( ASUS RT AC55U ) . vagy a gyári béállítások visszaállítása után sikerül, de előzőleg újra kellett rakni a firmware-t. Amikor a beállítás varázslót elindítom és a hálózati beállítás részhez ér , ami automatikusra van állítva mindig azt írja ki hogy " a routerhez kapcsolódás nem sikerült, ellenőrizzem a router beállításait és a netkábelt ". Már egyébként kábelt is cseréltem , a routeren másik helyre is átdugtam , de egyszerűen most nem akar menni. A router beállításat is néztem dhcp engedélyezve minden automatikus.
Már azt is próbáltam hogy a routeren manuálisan beírtam PCH mac címét adtam egy ip címet. Az ip címet alhálózati maszkot , átjárót manuálisan beállítottam a lejátszó hálózati beállításaiba, de így sem megy. Mi lehet a gond ??? Elolvastam a kézikönyvet is , de hát ott annyit ír hogy ha automatikus akkor nem kell semmit csinálni.
Ha van valami ötleted légyszi segíts.

üdv : Szundi
szundi111
 
Hozzászólások: 6
Csatlakozott: 2016.08.24. 16:18

Előző

Vissza: Hálózati csatlakozás, elérés (UPnP, DLNA, NAS)

Ki van itt

Jelenlévő fórumozók: nincs regisztrált felhasználó valamint 2 vendég

cron